Форум » РАЗГОВОРЫ О РАДИОТЕХНИКЕ » Проблема с ЖКИ в Ишим-003. » Ответить

Проблема с ЖКИ в Ишим-003.

Неман: Приветствую всех! Сразу прошу снисхождения, как к чайнику в этой области, по возможности объяснить доходчиво и не закидывать тапками. Итак... Вчера стал счастливым обладателем Ишим-003. Новый, из коробки, не бывший в эксплуатации. Сегменты шкалы работали и ничего не предвещало проблем. Естественно решил погонять его на разных диапазонах. За неимением готовой антенны вставил в гнездо двухметровый кусок 2-мм проволоки. Всё прекрасно работало и на всех диапазонах, кроме УКВ, было много всяких станций. И вот во время переключения с одного диапазона на другой шкала показала нули вместо частоты. И всё (((... На УКВ всё показывает, при настройке частота меняется. А вот на остальных диапазонах - нули. Я что то сделал не так? Ну там заземление не подключил или ещё что? Или может есть какой то секрет, которого я не знаю? Помогите, пожалуйста!

Ответов - 5

Неман: Ау-у-у-у!!! Есть тут кто живой

guest: Частота гетеродина на цифровую шкалу не поступает.

Неман: Ладно, пообщаюсь сам с собой. Возможно в будущем кому-нибудь поможет мой опыт... Причину нашёл случайно и был немало удивлён. Сняв нижнюю часть корпуса очень внимательно осмотрел приёмник. Искал какую-нибудь отлетевшую пайку или отвалившийся провод. И случайно увидел, что у одного из транзисторов кт312в от коррозии отвалилась средняя часть одной из ножек. Восстановил припаяв к оставшимся культяпкам маленький кусочек одножильного провода. Всё работает и, надеюсь, в скором времени не отвалится. Фото дефекта до реставрации: http://shot.qip.ru/00FMTJ-65G6TwbmU/


rt22.ru: Все живые тут: http://rt22.ru

guest: Вот и отличненько, что получилось, рад за Вас.



полная версия страницы